Tagged
1 reply, 2 voices Last updated by  Reflex 7 months, 1 week ago
  • Suraj Balasubramanian
    Participant
    @suraj_balasubramanian
    #92

    What version of iOS do I require to download the Reflex app?

    Reflex
    Keymaster
    @reflexadmin
    #97

    Hey Suraj,

    The Reflex app is compatible with all devices running iOS 7.0.0 and above.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.