2 replies, 3 voices Last updated by  sandeep_agarmor 7 months, 3 weeks ago
  • Ajit Deshpande

    Hey guys,

    What version of Android does my phone need to have to support the Reflex app?


    Hey Ajit,

    The Reflex App is compatible with most phones running Android 4.4 and above.


    pls make this app compatible with lower versions in android. I have have purchased this band but my phone is not supporting the app which is 4.2.2 android. now i am not able to change date and time . pls do thid

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.